Proplem in arduino nano

no
.

Ok. Do you have the link to the arduino? Like where you bought it?

i know the shop

here is link of the shop

Ok so it is not a genuine arduino. Try unplugging it and plugging it into a different port.

i tried

do you mean its not real ..do you mean its chinese

Yes. It may not be chinese but it is Not the real thing. chances are it is a Chinese clone. Was it listed as a real arduino?

yes

i shared a link for the place i bought it from ..check it

Just did. It is a FAKE.

then its not going to work

Probably not. Try returning it and buying some Elegoo Nanos off of Amazon. Although I don't know if they deliver to Egypt. But they are very cheep. $15 for three. And they work.

ok will try

Great. Good luck!

hi guys... i have arduino nano but when i put it in my computer the pwr led light up a small light really small.and even my computer doesnt feel it and it doesnt show in the devise manager ..i tried all the drivers.and i dont know what to do now

ok i know iam the same person ..but in the last topic everyone said its not real .but i went to the shop and they seed its real .. they said it could be something in your circuit that damaged your arduino

@moaaz11
Your duplicate post has been merged with this one. Please take some time to read the forum instructions How to get the best out of this forum beofre continuing.

But it's the SAME people trying to help you, so they already know what you posted and what they said in reply. All you are doing by asking again is annoying the people who want to help.

Do you see any marking on the CH340 chip?
It seems to me that your board does not have a crystal oscillator near the USB-UART bridge.