[Solucionado]Problema , No consigo volver a cargar un programa.

Hace unos dias para un proyecto escolar hice un ejemplo de un sensor de temperatura y un motor , apenas iniciaba con arduino y estaba viendo algunos ejemplos. Cual fue mi sorpresa cuando quería probar otro programa , El IDE Arduino al intentar cargar el nuevo programa me apareció el siguiente mensaje " Puerto COM3 no encontrado ". En el arduino se quedo grabado el ultimo programa que cargue y hasta la fecha sigue funcionando perfectamente . Mi problema es que no puedo cargarle otro programa al arduino. Nisiquiera mi Pc lo reconoce , los drivers no son el problema porque conecte otros arduinos(de mis compañeros) y mi computadora los detectaba. Mi problema es miarduino.¿ Alguna sugerencia ?

Es un arduino UNO

Ya solucione el problema era el convertidor de USB-Puerto serial que viene siendo el ATMEGA16U2 Que se encuentra detras de los Led TX y RX, Y debia ser reprogramado He aquí la solución: http://www.ardumania.es/reflashear-el-8u2/

¿Qué modelo de Arduino es?

¿Has probado a ver si en el administrador de dispositivos te lo ha detectado con un número de puerto distinto? (bastaría con que lo hubieses conectado a un puerto USB distinto)

Como estabas alimentando el motor? Con un transistor o a pelo desde un pin de la placa?

Bueno, fm, aunque lo haya conectado directamente, como le sigue funcionando el sketch, todavía no habría quemado la placa del todo ... :-)

Pero algún puerto si. No sería el primero ni el último.

fm: Como estabas alimentando el motor? Con un transistor o a pelo desde un pin de la placa?

Si utilize el transistor junto con el diodo , :(

ADLC: Bueno, fm, aunque lo haya conectado directamente, como le sigue funcionando el sketch, todavía no habría quemado la placa del todo ... :-)

y si queme alguna parte de la placa , la doy por muerta ?

Una de las cosas que más me gusta del AVR es que es realmente duro. Si no tenías el motor conectado directamente, no hay ninguna razón por la que pensar en que tengas jodida una parte del AVR.

Si es un Arduino UNO, se te puede haber "desprogramador" el ATMega16 que hace de conversor USB-Serie.

¿Qué modelo de Arduino tienes?

¿Cuando conectas el arduino al PC, este hace algún tipo de sonido? ¿Aparece en el administrador de dispositivos, en la parte de puertos COM, aunque sea temporalmente, algún puerto nuevo cuando conectas y desconectas el Arduino?

ADLC:
Una de las cosas que más me gusta del AVR es que es realmente duro.
Si no tenías el motor conectado directamente, no hay ninguna razón por la que pensar en que tengas jodida una parte del AVR.

Si es un Arduino UNO, se te puede haber “desprogramador” el ATMega16 que hace de conversor USB-Serie.

¿Qué modelo de Arduino tienes?

¿Cuando conectas el arduino al PC, este hace algún tipo de sonido? ¿Aparece en el administrador de dispositivos, en la parte de puertos COM, aunque sea temporalmente, algún puerto nuevo cuando conectas y desconectas el Arduino?

Es un arduino Uno, cuando lo conecto no hace ningun ruido mi computadora y no aparece en el Admon de Dispositivos , Cuando conecto otro arduino si me aparece como Arduino Uno y hace ruido mi maquina y lo detecta sin problemas. Lo que intente hacer hoy es cambiar el Atmega a otra placa arduino y en la otra placa me funcionaba bien el Atmega y si me dejaba programarlo , Puse el Atmega de una placa Funcional al Arduino ‘descompuesto’ y no me dejo hacer nada con el.

Hoy programe el Atmega conectandolo a otra placa arduino y pudo grabar el programa que le asigne PERO desde otra arduino. Y Volvio a ensamblar el atmega a su respectivo arduino y el programa que le cargue funciona perfectamente , pero aun asi no puedo cargarle programas desde esa arduino . Si esta quemado algun componente cual puede ser ?

Pues entonces todo apunta al ATmega8 o ATmega16 que es el pequeño chip cuadrado que tiene el Uno sodlado directamente en la placa cerca del USB.

Si tienes otros Arduino, puedes usarlo como ISP para reprogramarlo.

Casos como ese ya se han dado y por ahí anda la solución ... si encuentro el post te lo pongo aquí, aunque ahora mismo no lo encuentro.

ADLC:
Pues entonces todo apunta al ATmega8 o ATmega16 que es el pequeño chip cuadrado que tiene el Uno sodlado directamente en la placa cerca del USB.

Si tienes otros Arduino, puedes usarlo como ISP para reprogramarlo.

Casos como ese ya se han dado y por ahí anda la solución … si encuentro el post te lo pongo aquí, aunque ahora mismo no lo encuentro.

Si acabo de leer tu comentario y SI! era esto muchas gracias

Hola.!! Yo tuve el mismo problema, intente con los diferentes puertos COM que hay disponibles y aun así no funcionaba, no podía subir programas al micro de la arduino, no hice nada de REFLASHEO DEL FIRMWARE DE ATMEGA, simple porque tenia miedo de dañar mas de lo que estaba. En mi caso, lo único que hice fue irme al Administrador de dispositivos, en donde, en puertos, no aparecía el puerto serial de la arduino (COM3), desconecte la tarjeta y la volví a conectar, la pc no la reconoció, así que me fui a otros dispositivos y ahí estaba como dispositivo no reconocido, luego le di clic derecho, propiedades, controlador y luego en desinstalar, desconecte la Arduino y la volví a conectar al puerto USB del computador, se instala el controlador y listo ya volví a cargar códigos a la ARDUINO. En mi caso esto funciono espero con ustedes igual. Saludos colegas Arduineros.

Hola que tal tengo un problema con mi arduino, estoy recien comenzando a trabajar con arduino, ocurre que verifico la programacion y al momento de cargarlo a mi placa me envia un mensaje que el puerto COM5 se encuentra con otro dispositvo y debo desconectarlo, pasa que cuando trabajo con arduino no tengo otros dispositvos en el PC y por ende no puedo cargar las programaciones, que debo hacer, a todo esto mis puertos COM5 y COM3 dicen serie estandar sobr el vinculo BLUETOOTH, si me ueden ayudar seria genial.

Hola , tengo una duda sobre ese puerto COM3 no encontrado .... saben por que pasa eso? yo tengo un proyecto con un lector de huella y abrir un relevador conectado a un arduino UNO, entonces los eventos pasan bien en el codigo todo lo hace bien .. solo que de repente marca ese error ... "puerto COM3 no encontrado" , sabes a que se debe?

Saludos ingjave

Ve a las normas del foro en ellas te dicen que no debes reabrir un post que tenga tanto tiempo sin actividad. Es mas ignoraste la advertencia del sistema ya que cuando comenzaste a escribir te salio un mensaje en rojo.

Plantea tu problema en un nuevo post y coloca imagenes de lo que te muestra la pantalla, cuando compilas cuando te muestra los puertos.

Buenas tardes

Tengo una placa lilypad Arduino y la placa FTDI para conectar el lilypad a la PC. Mi problema es que nome permite subir programas a la placa, ya realice todo lo que dicen en el foro para la solución pero nada. sigue saliendo error de sktech me da este error................... ALGUIEN QUE PUEDA AYUDARME GRACIAS

Arduino:1.6.12 (Windows 10), Tarjeta:"LilyPad Arduino, ATmega328"

El Sketch usa 938 bytes (3%) del espacio de almacenamiento de programa. El máximo es 30.720 bytes.
Las variables Globales usan 9 bytes (0%) de la memoria dinámica, dejando 2.039 bytes para las variables locales. El máximo es 2.048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xb6

Este reporte podría tener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.

Moderador: editado para colocar etiquetas