[Solved] Cannot progam my board

Hey there!

I’m having some trouble programming my Arduino Micro. Two weeks ago everything was fine, but now I cannot upload anything without getting an error, even for a blank program…
This is the output from the debug console:

time="2016-07-27T02:09:49+02:00" level=info msg="Received commandline (unresolved):\"{runtime.tools.avrdude.path}/bin/avrdude\" \"-C{runtime.tools.avrdude.path}/etc/avrdude.conf\" {upload.verbose} -patmega32u4 -cavr109 -P{serial.port} -b57600 -D \"-Uflash:w:{build.path}/{build.project_name}.hex:i\"" 
time="2016-07-27T02:09:49+02:00" level=info msg="Flashing with command:C:/Users/Fabian/.arduino-create/avrdude/6.3.0-arduino2/bin/avrdude.exe -CC:/Users/Fabian/.arduino-create/avrdude/6.3.0-arduino2/etc/avrdude.conf -q -q -patmega32u4 -cavr109 -PCOM4 -b57600 -D -Uflash:w:C:/Users/Fabian/AppData/Local/Temp/arduino-create-agent652399174/sketch_jul12a.ino.hex:i" 
time="2016-07-27T02:09:49+02:00" level=info msg="Command finished with error: exit status -1073741701"

I also tried to program it with the IDE, there everything works fine.
Do you have any idea what goes wrong?
I’m working on a Win10 machine…

I´m getting the same error: "Error: Could not program the board".
With windows vista it was working fine, now with windows 10 I'm getting this error..

Log:
time="2016-08-09T21:02:34-03:00" level=info msg="Received commandline (unresolved):"{runtime.tools.avrdude.path}/bin/avrdude" "-C{runtime.tools.avrdude.path}/etc/avrdude.conf" {upload.verbose} -patmega328p -carduino -P{serial.port} -b115200 -D "-Uflash:w:{build.path}/{build.project_name}.hex:i""
time="2016-08-09T21:02:34-03:00" level=info msg="Flashing with command:C:/Users/DanielTC/.arduino-create/avrdude/6.3.0-arduino2/bin/avrdude.exe -CC:/Users/DanielTC/.arduino-create/avrdude/6.3.0-arduino2/etc/avrdude.conf -q -q -patmega328p -carduino -PCOM3 -b115200 -D -Uflash:w:C:/Users/DanielTC/AppData/Local/Temp/arduino-create-agent109525009/DS1302_LCD_Alarm.ino.hex:i"
time="2016-08-09T21:02:34-03:00" level=info msg="Command finished with error: exit status -1073741515"

We are working on getting the Windows10 error fixed, thanks for your patience!

We just pushed a release that should solve this issue, thanks again for reporting it and for your patience!
Let us know if you still encounter this problem, check if the Plugin version you have installed is 1.0.38, you can do so by clicking on the tray icon.