12V am VIN Pin zerstört Arduino

Hallo zusammen,

Ich will bei meinem Projekt eine auf 12V regulierte Batterie verwenden, welche am Arduino über den VIN Pin angeschlossen ist und ihn so betreibt.
Leider ist es so, dass es den OnBoard 5V Spannungsregler nach etwa einer Viertelstunde verbrennt. Auf dem Arudino läuft kein Programm und es ist ausser der Batterie auch nichts angeschlossen. Ich habe das mit zwei Arduino Mega und einem Uno versucht und komme immer auf das gleiche Resultat...
Weiss jemand wieso das so ist, da auf der Webseite 7-12V Spannungsversorgung empfohlen werden?!

Vielen Dank
Nicola

Weiss jemand wieso das so ist, da auf der Webseite 7-12V Spannungsversorgung empfohlen werden?!

Da ist ein Linear-Regler verbaut. Also muss die Eingangsspannung leicht über der Ausgangsspannung liegen. 6.5V würden auch noch gehen. Aber 7V ist ein häufigerer Wert.
Das bedeutet auch dass die Differenz-Spannung am Regler in Hitze verbraten wird. P = U * I. Bei 12V Eingangsspannung hat man da schnell 1W zusammen

Nicola666:
Leider ist es so, dass es den OnBoard 5V Spannungsregler nach etwa einer Viertelstunde verbrennt…

Was genau heißt das ?
Entsteht eine Flamme oder platzt das Gehäuse ?

Wie äußert sich das Problem ?
Und das bei allen drei Arduino ?

Hi

Sofern NICHTS ANDERES angeschlossen war, deutet Das auf einen defekten Arduino hin - die Häufung ist aber äußerst seltsam!

Wenn USB gleichzeitig angeschlossen ist, können Ausgleichströme zwischen den 5V des Arduino und dem USB-Port des Rechner fließen - Diese können den Arduino und den PC zerstören.
Denke, Das ist hier passiert?!?

Bei Original-Arduinos ist im 5V-Zweig eine Sicherung enthalten (wurde mir von Uwe beigebracht), Die Schlimmeres verhindern soll - Diese fehlt wahrscheinlich bei den Billig-Clonen.

Selber habe ich mehrere Arduino an 12V (also Solar-Akku, derzeit 11,x V).
Wenn ich auf 5V Strom brauche (z.B. ansteuern externer Geräte), versorge ich den kompletten Arduino mit einem DC-DC-Wandler (auf 5V) am 5V-Pin.

Bei Arduinos, Die 'nur' ein paar Sensoren versorgen (DS18B20), liefert der Arduino die 5V und wird per Vin mit 12V versorgt - auch im Außeneinsatz (hinter den thermischen Solar-Modulen) bisher keine Probleme.
Auch, wenn Dieser im Schatten der Module liegt, hat Er mindestens mit den sommerlichen Außentemperaturen zu kämpfen.

MfG

Edit
Plus und Minus verwechselt?
DAS kann der Linear-Regler nämlich überhaupt nicht ab (also höhere Spannung an Seinem Ausgang als an Seinem Eingang) - allerdings sollte Da eine Diode vor verbaut sein und Schlimmeres verhindern.

Mich wundert dann doch, dass jemand 3 mal den selben Fehler macht.

Wenn ein Arduino aufraucht, sehe ich doch erstmal nach, was ich falsch gemacht haben könnte.
Erst wenn ich mir sicher bin, wo das Problem liegt und das beseitigt habe, nehme ich den nächsten Arduino.

Mir kommt das hier schon etwas merkwürdig vor.

Wieso eine auf 12V "regulierte" Batterie? Vielleicht sorgt genau dieser Regler für Deine Probleme?

Hi

@HotSystems ... Da ist was dran ... mich würde Es schon tierisch ärgern, wenn mir ein China-Nano verstirbt (habe Deren wohl 3 oder 4, teilweise ggf. aber 'nur' USB gegrillt).
Selbst der China-Mega ist nicht so billig, daß man damit heizen will - beim Uno ... naja ... ärgerlich ist's aber trotzdem, daß man daraus keine Fießband-Produktion macht.

MfG

Also, ich habe hier u.A. einen 'Funduino Uno' und ein 'irgendwas MEGA2560' Clon - und beide haben die besagte Sicherung drauf.
Kann aber natürlich gut sein, dass ich einfach Glück hatte, welche mit Sicherung zu bekommen.

Würde aber dennoch nicht absichtlich versuchen, die zu grillen.
LG Stefan

Hallo,

ich hatte das einmal gemessen. Ein orignaler nackter Mega nimmt 60mA auf. Das wären bei 12V VIN 0,42W Ptot am Regler. Das muss der eigentlich abkönnen. Ich vermute da ist irgendwas anderes faul.

Welche Boards sind das? Woher?
Was ist deine regulierte Batteriespannung genau?

Wenn USB gleichzeitig angeschlossen ist, können Ausgleichströme zwischen den 5V des Arduino und dem USB-Port des Rechner fließen - Diese können den Arduino und den PC zerstören. Denke, Das ist hier passiert?!?

Das kann ich so nicht stehen lassen. Es fließen keine Ausgleichsströme, weil (+) USB beim anstecken von VIN automatisch abgeklemmt wird. Es liegt immer nur eine Spannung an. Entweder USB oder VIN, wobei VIN Vorrang hat. Zudem der TO eine Batterie verwendet, die ist Potentialfrei, da kann selbst mit Masse nichts passieren.

Es ist mir nur ein Arduino verraucht, bei den anderen zwei habe ich nur eine unnormal stark ansteigende Temperatur festgestellt.
Der Akku ist ein 14,8 V LiPo Akku mit einem 12V Spannungsregulator dazwischengeschaltet.
Es sind alles original Arduino Boards und Verpolung ist auch nicht das Problem...
Aber ich werde die Verdrahtung noch einmal kontrollieren. Da ihr aber diese Probleme nicht habt werde ich wohl tatsächlich 3 defekte Arduinos haben.....

Ich vermute da ist irgendwas anderes faul.

Ja!

z.B.: hier

eine auf 12V regulierte Batterie

Eine solche Batterie habe ich noch nie gesehen.
:o Alles was ich nicht kenne, das gibts entweder nicht, oder/und es ist sowieso Schuld. :o

Nicola666:
Es ist mir nur ein Arduino verraucht, bei den anderen zwei habe ich nur eine unnormal stark ansteigende Temperatur festgestellt.
Der Akku ist ein 14,8 V LiPo Akku mit einem 12V Spannungsregulator dazwischengeschaltet.
Es sind alles original Arduino Boards und Verpolung ist auch nicht das Problem...
Aber ich werde die Verdrahtung noch einmal kontrollieren. Da ihr aber diese Probleme nicht habt werde ich wohl tatsächlich 3 defekte Arduinos haben.....

Also doch 3 defekt gespielt ? :wink:

Wenn du einen Regler dazwischen hast, was ist das für einer ?
Und warum regelst du nicht auf 7 oder 9 Volt runter.
Damit tust du dem Onboard-Regler einen großen Gefallen.

Wenn USB gleichzeitig angeschlossen ist, können Ausgleichströme zwischen den 5V des Arduino und dem USB-Port des Rechner fließen - Diese können den Arduino und den PC zerstören.
Denke, Das ist hier passiert?!?

Orginal-Arduinos UNO und MEGA sind abgesichert. Der Betriebszustand USB und Vin > als 6,6V ist explizit vorgesehen und die 5V werden durch die Hälfte des Operationsverstärker LMV358 und dem P-Mosfet unterbrochen sobald Vin größer als 6,6V ist. An der Netzteilbuchse ist die Spannung höher weil noch eine Diode vor Verpolung schützt.
Auch sind die Spanungsregler bis 20V geeignet. Wegen der höheren Verlustleistung sind Eingangsspannungen bis 12V spezifiziert.

Ein nackter Arduino muß mit 12V ohne Probleme funktionieren. Daß der Spannungsstabilisator so heiß wird daß er nicht zu berühren geht ist normal.

Ein Arduino geht kaputt wenn Vin falsch gepolt ist. Die Netzteilbuschse hat für diesen Fall eine Schutzdiode.

Die Sache sieht bei Nachbauten anders aus da die Hersteller keine Daten geben bzw die der Orginal-Arduinos kopieren. Da ist es nicht 100% sicher ob diese Hardwaremäßig auch 100% gleich wie die orginalen gebaut sind. Bei Nachbauten mit CH350 ist die Schaltung sicher anders.

Grüße Uwe