Arduino Uno Referance Design Query

While working through the eagle project for the Arduino Uno Rev 3 Reference Design I noticed that the track connecting Z1 to L1 is missing in the PCB project. Can somebody please confirm this and if it is correct. The broken track however does not appear to be present in the Arduino Uno sitting on my desk..

The trace is shown as a thin line in the "Unrouted" layer. On my Arduino UNO R2 there is a trace on the bottom side that connects through a via to the unconnected top-side trace.

johnwasser: The trace is shown as a thin line in the "Unrouted" layer.

Which means, they aren't connected physically.

Alt133: While working through the eagle project for the Arduino Uno Rev 3 Reference Design I noticed that the track connecting Z1 to L1 is missing in the PCB project. Can somebody please confirm this and if it is correct.

Yes I see the same thing, which is not present in the initial rev (R1?) of the Uno design.

Alt133: The broken track however does not appear to be present in the Arduino Uno sitting on my desk..

This is just a personal belief: I believe subtle errors like this one are present in the reference design to throw off clone makers who just take the files and produce them verbatim. Maybe it was just a mistake, maybe it was intentional.

[quote author=James C4S link=topic=115989.msg873247#msg873247 date=1343320181] This is just a personal belief: I believe subtle errors like this one are present in the reference design to throw off clone makers who just take the files and produce them verbatim. Maybe it was just a mistake, maybe it was intentional. [/quote]

that's why there is a fineprint saying "subject to change without notice". there is a similar situation with the ethernet shield, the eagle file left in a resistor that makes auto reset to not work. I would not go as far as calling them "clone" makers. after all, this is supposed to be "open source". cloning implies copying without authorization. True there are some projects out there that pretend to be open source by doing things like leaving key component values out, extra component added or removed, etc. arduino's case is certainly not as the above post is implying, as you can email Massimo directly can he will tell you exactly what the correct circuit should be.

Some more investigation reveals that a track and a via is missing from the Eagle project (running horizontally) which is present in the hardware on my desk.

[quote author=James C4S link=topic=115989.msg873247#msg873247 date=1343320181] This is just a personal belief: I believe subtle errors like this one are present in the reference design to throw off clone makers who just take the files and produce them verbatim. Maybe it was just a mistake, maybe it was intentional. [/quote] I would be highly disappointed if this is the case.