Pompa 12V che non parte

Ciao,

Sto cercando di far partire una pompa 12V collegata ad arduino. Ma una volta attivata questa non parte.

In sostanza la pompa viene attivata dopo l'eccitazione di un relè a sua volta attivato dalla pressione di un pulsante.

Posso dare per scontato che il relè viene eccitato dato il rumore e il led luminoso che si accende.
Ho provato a collegarla sia in NC che NA.

Dove sbaglio? La pompa è collegata direttamente al relè senza nulla di mezzo, resistenze ecc...

Il relè utilizzato è questo: SRD-05VDC-SL-C.
10A 250VAC - 10A 125VAC
10A 30VDC - 10A 28VDC

Le caratteristiche della pompa sono le seguenti

Pompa acqua ad immersione con una portata di 10l/min.
Pressione:0,6 bar.
Silenziosa e potente.
Corpo pompa in resistente ABS.
Completa di cavo elettrico di collegamento. (90cm)

  • Misure: 100 x Ø 38 mm
  • Peso: 140 g
  • Funzionamento: 12V DC

Ed è questa:

Aiuto :frowning:

Fai uno schemino, anche un semplice disegno e facci vedere come l'hai fisicamente collegata al relè ...

Guglielmo

Ecco un piccolo schemi no. Spero sia chiaro

Riallego schema sorry

Il problema è come colleghi la pompa (almeno da quello che si capisce dallo schema) ...

+12V ---------------------------------+
                                      |
                                    POMPA
               /                      |
 GND --------o/ o---------------------+
            NA  C
            RELE

... in pratica il positivo della pompa va direttamente al positivo dei +12V, il negativo della pompa va al contatto 'C' (comune) del relè e il negativo dei 12V (GND) val al contatto 'NA' (normalmente aperto) del relè.

Guglielmo

Ma la pompa funziona se la colleghi direttamente al alimentatore?
Ciao Uwe

No, la pompa non ha un suo alimentare e finisce con fili vivi.

Non ho un alimentatore a cui attaccarla :frowning:

riccardo81:
No, la pompa non ha un suo alimentare e finisce con fili vivi.

Non ho un alimentatore a cui attaccarla :frowning:

..e come fai allora a provarla???? :o

Guglielmo grazie per il supporto.

Però non ho capito bene cosa dovrei fare.

Allego schema dei collegamenti già provati. In pratica sia in NC che NA.
Poi vero è collegato direttamente al 12V e GND.

Che test potrei fare per farla andare?

Grazie

La scheda relè funziona da interruttore, ma alla pompa dovrai pur dargli un pò di corrente

riccardo81:
Non ho un alimentatore a cui attaccarla

Purtroppo non si alimenta "per grazia divina", ma necessita di un SUO alimentatore a 12V ...
... nelle caratteristiche che hai messo NON è riportata la potenza né l'assorbimento ... a spanne, data la sua dimensione, un alimentatore 12V 2A forse potrebbe bastare, ma magari se scrivi al produttore e ti fai dare l'assorbimento in corrente è meglio.

Guglielmo

P.S.: @Brunello ... perché, il mio schemino non ti piaceva ? ? ? :stuck_out_tongue_closed_eyes: :stuck_out_tongue_closed_eyes: :stuck_out_tongue_closed_eyes:

P.S.: @Brunello ... perché, il mio schemino non ti piaceva ? ? ?

a me si, però pare che non sia stato compreso

Vero non avevo compreso :-[ .

Visto che dovrò gestire il tutto sul balcone senza possibilità di allaciamento alle rete elettrica posso considerare una batteria come questa?

riccardo81:
Visto che dovrò gestire il tutto sul balcone senza possibilità di allaciamento alle rete elettrica posso considerare una batteria come questa?

Se non chiami il produttore e non ci dici l'assorbimento e se non ci dici quanto deve durare secondo te la batteria ... come pensi che facciamo i calcoli ? ? ? :o

Guglielmo

Io in un progetto simile al tuo, ho inserito nello schema anche dei mini pannelli solari che ricaricano la batteria. Prova…
Ciao

Ciao Droidprova… hai qualche foto e qualche dato dell’allaccio ai pannelli solari?

che materiale hai usato? pannelli, regolatore, batteria?